傻买进傻卖 买进卖频谱 主图公式

文章作者:locoy | 2019-06-07 02:09
字体大小:

  好股票绵软件下载网(www.goodgupiao.com)提示:您正不才载的是:傻买进傻卖 买进卖频谱 主图公式

  感谢短线极品绵软件父亲教养员!!他的NEW_PTTQ_V6绵软件的忘我贡献和绵软件己带公式做为母亲本组分松傻貌看盘,以{傻买进傻卖——买进卖频谱}主图公式和片断副图构成

  买进卖频谱

  {N=80 1 999 , M=3 1 15}

  DRAWGBK(O>C,RGB(360,0,10),RGB(10,0,1),0,'01',0);

  DRAWNUMBER(ISLASTBAR ,C,C),COLORMAGENTA;

  N8:=STRCAT(CON2STR(YEAR,0),' 年 ');

  Y8:=STRCAT(CON2STR(MONTH,0),' 月 ');

  R8:=STRCAT(CON2STR(DAY,0),' 日 ');

  买进线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,21)*20+C,42);

  BU:=CROSS(买进线,卖线);

  SEL:=CROSS(卖线,买进线);

  STICKLINE(买进线>=卖线,LOW,HIGH,0.0,1),COLORLIRED;

  STICKLINE(买进线>=卖线,CLOSE,OPEN,3,1),COLORLIRED;

  MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK1;

  MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK2;

  MA20:MA(CLOSE,20),COLORRED;

  MA30:MA(CLOSE,30),COLORMAGENTA,LINETHICK1;

  MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1;

  MA(C,20),COLORWHITE,LINETHICK1;

  IF(MA20>REF(MA20,1),MA20,DRAWNULL),COLORRED,LINETHICK1;

  IF(MA20

  JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;

  参考价:=SMA(JC,5,1),COLORCYAN;

  价:=IF(C>=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;

  STICKLINE(买进线<卖线,LOW,HIGH,0.0,1),COLORCYAN;

  STICKLINE(买进线<卖线,CLOSE,OPEN,3,1),COLORCYAN;

  SJ8:=STRCAT(STRCAT(N8,Y8), R8);

  DRAWBMP((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))

  AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,'B');

  DRAWBMP((ZIG(3,5)=REF(ZIG(3,5),2))

  AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.03,'S');

  DRAWTEXT(CROSS(83,RSI),H*1.04,' 跑顶')COLORYELLOW;

  往昔日维养护价:(REF(C,2)+REF(C,1)+O)/3 ,COLORCC3299,NODRAW;

  极限:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,DOTLINE;

  低点:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,DOTLINE;

  STICKLINE(CCI>=200 AND H>=极限,O,C,3,0),COLORBLUE;

  STICKLINE(CCI<=100 AND L<=低点,O,C,3,0),COLORYELLOW;

  DRAWTEXT_FIX(C>0,0.88,0,0,SJ8),COLOR00FFFF;

  DRAWTEXT(ISLASTBAR,极限,'极限'),COLORRED;

  DRAWTEXT(ISLASTBAR,低点,'低点'),COLORBLUE;{COLORMAGENTA;};

  超B:=L2_AMO(0,2)/10000.0;

  父亲B:=L2_AMO(1,2)/10000.0; TAG:

日博365官网 关于我们| 法律声明| 免责声明| 隐私条款| 广告服务| 在线投稿| 联系我们| 网站地图